Tuesday, November 11, 2014

Ubuntu 14.10 Utopic Unicorn out

Getting caught up on some blog posts.

Ubuntu 14.10 “Utopic Unicorn” was released a few weeks ago.

I ran an upgrade and it went on. I am getting some errors launching it now and am trying to decide if I want to trace them out again or not and just start with a fresh build.

I don’t have too many things installed in this VM I run it in.

Biggest thing I would need to do is to reload Xplico. It’s a hassle tweaking everything including my Firefox launching shortcuts to behave with Xplico but I’ve done it a few times now.

It doesn’t look like the Xplico team has specifically updated their repository support for 14.10 just yet but I may go reckless and give it a try again if I can’t clear the (non-fatal) error upon logging into Ubuntu that I see.

I don’t think the Classic Ubuntu desktop package I loaded has anything to do with it…but maybe?


Update: latest round of updates obtained today through the Software Updater app seem to have cleared the issue and/or the upgrade to VirtualBox 4.3.18.  All is well and no reload required…for now.


--Claus Valca

No comments: